输入字符串s和字符c,要求去掉s中所有的c字符,并输出结果。
输入 测试数据有多组,每组输入字符串s和字符c。
输出 对于每组输入,输出去除c字符后的结果。
样例输入
goaod
a
样例输出
good
#include <iostream>
#include <cstring>
using namespace std;
int main() {
char s[20], c;
while(cin>>s) {
cin>>c;
for (int i = 0; i < strlen(s); i++)
if (s[i] != c) cout<<s[i];
cout<<endl;
}
return 0;
}